Back to overview
Downtime

Backend services unreachable

May 3, 2026 at 10:15am UTC
Affected services
Velatir API

Resolved
May 3, 2026 at 1:05pm UTC

Scaleway reports that their services are restored

Created
May 3, 2026 at 10:15am UTC

We are currently experiencing issues due to this Scaleway incident: https://status.scaleway.com/incidents/tq18rxnwjwl7

We are in direct contact with their dedicated support team and they are working on resolving the issue as soon as possible.