Back to overview
Downtime
Frontend administration is down
May 10, 2026 at 7:10am UTC
Affected services
Velatir App
Resolved
May 10, 2026 at 8:06am UTC
Service restored
Affected services
Created
May 10, 2026 at 7:10am UTC
Backend / intake is not affected.
The provider that host our frontend webapp is down. This only affects the UI of Velatir, and all traces are still being registered.
Affected services